Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
cp1084

Sync 3 1.0 to 3.0 - Now Issues

Recommended Posts

Guys would appreciate any help, I just updated via USB from the Ford site my wifes 16 Flex Sync 3 from 1.0 to 3.0. It said completed and I even changed the USB hub in the console but Apple Car Play still doesn’t work and now blue tooth doesn’t work at all. Any advice?


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 1.0

New SYNC Version: 3.0

Do you have a error message, if so what is it?

Update Method: Official Ford

Share this post


Link to post
Share on other sites
6 hours ago, cp1084 said:

Guys would appreciate any help, I just updated via USB from the Ford site my wifes 16 Flex Sync 3 from 1.0 to 3.0. It said completed and I even changed the USB hub in the console but Apple Car Play still doesn’t work and now blue tooth doesn’t work at all. Any advice?


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 1.0

New SYNC Version: 3.0

Do you have a error message, if so what is it?

Update Method: Official Ford

 

Hi cp1084 and welcome to the Ford SYNC Forum. Concerning Bluetooth: Try disconnecting your phone and deleting the SYNC Bluetooth connection on your phone. Then reboot you phone. Then perform a SYNC Master Reset (instructions on how to do so are in your Owners Manual). Then re-pair your phone to SYNC. See if that works.

 

If you do not have your Owners Manual hard copy, you can download the PDF version here: https://www.fleet.ford.com/parts-service/resources/owner-manuals/

 

Concerning Apple CarPlay: Did Apple CarPlay work in your vehicle before you performed the update? Someone will correct me if I am wrong, but I don't believe Apple CarPlay was available in early SYNC 3 versions (such as yours) and yours can not be updated for that feature.

 

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites

I do not think it was either.

 

Only way to know is after doing both, then plugging it in, if it is there, great.  But if not then it was not meant to be.

 

Plus a dealer would know too... if they chose to tell you.

 

Of they say yes, couple be you need the newer USB module for it.... can get one from a later car...   car-part.com to see what might work.

Edited by Multitask

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×