Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Recommended Posts

I have a 2012 Fiesta. I've tried two different USBs both with the FAT32 (I also tried exFAT once just for the heck of it) and the 4096 allocation size. All the music files are MP3. On the first USB it skipped several songs without playing any and then said Bad Media. I tried a second USB and it did the same thing except it played 2 of the songs without skipping them. I had a similar problem with a CD I burned, but I never solved that problem either. 

 

Does anyone have any ideas on what this could be? This may have already been solved, but there are frankly too many Ford Sync problems to sift through to make sure it hasn't. Any help is appreciated as it is not safe to change CDs while driving. 

Share this post


Link to post
Share on other sites

By chance are any of the mp3's protected.... i.e. purchased.... if so then that is why they were passed on (skipped)

Share this post


Link to post
Share on other sites
Quote
46 minutes ago, Multitask said:

By chance are any of the mp3's protected.... i.e. purchased.... if so then that is why they were passed on (skipped)

 

They shouldn't be protected. I just downloaded them from YouTube.

Share this post


Link to post
Share on other sites

Are the MP3 files tagged?  If so, how did you tag them?  How are the files named?

Share this post


Link to post
Share on other sites

There can still be a DRM on them, even if you get them from a 'legal' site....

The ones that play just fine, I suppose you got them legitimately, and or ripped them your self?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×