Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Python63

Gen1 not playing bluetooth media

Recommended Posts

Have a 2012 Escape with Gen1 SYNC.  The phone and SYNC hooked up fine and calls work through phone/SYNC, but stepping through media on the steering wheel shows a little bluetooth icon but gives no option for bluetooth audio.  I disconnected phone and reconnected but nothing.  I just got this truck and per instructions on the web, I still can't figure out how to remove a phone that was in there and my phone.  Should I just do a reset or any ideas?  Thanks!!

Share this post


Link to post
Share on other sites
On 12/28/2021 at 3:33 PM, Python63 said:

Have a 2012 Escape with Gen1 SYNC.  The phone and SYNC hooked up fine and calls work through phone/SYNC, but stepping through media on the steering wheel shows a little bluetooth icon but gives no option for bluetooth audio.  I disconnected phone and reconnected but nothing.  I just got this truck and per instructions on the web, I still can't figure out how to remove a phone that was in there and my phone.  Should I just do a reset or any ideas?  Thanks!!

Hi Python63,

 

I have a 2011 Mariner which is the same as the Escape.  As long as the hardware is in good shape, bluetooth streaming should work.  I have no problems with our iPhone 13 nor did I with the older iPhone Xr and iPhone 7.  Though I cannot speak to any other phones or OS.

 

Have you tried activating bluetooth using the voice button on the steering wheel and telling Sync ‘Bluetooth Audio’?

 

The latest versions added the song data to the display.  Though the latest (4.6) disables some Siri (and possibly other similar assistants) functionality while connected to the vehicle via bluetooth.  For that reason I rolled mine back to version 4.4.

 

Check the manuals for functionality.  I would do a master reset which will remove all phones and set the defaults back to factory with whatever version happens to be installed and then you are starting fresh.  If you still have issues with bluetooth, you can also try pulling the fuses for Sync or disconnecting the car battery for a short time to let the hardware reset.  This does not remove any settings like the master reset does.

 

EDIT:

You can also get to bluetooth audio using the menu system from the radio buttons.  It seems the only way to toggle to it from the steering wheel media button is if it is already active.  For example, you have bluetooth audio playing, you can use the steering wheel media button to change to the radio and use it again to go back to bluetooth.

Edited by alcohenusa

Share this post


Link to post
Share on other sites

Finally got phones deleted though not exactly per fords instructions.  As for updating and such, on fords website, I enter my VIN, but Ford tells me I have a valid VIN but have no compatible hardware or such comment.

Share this post


Link to post
Share on other sites
2 hours ago, Python63 said:

Finally got phones deleted though not exactly per fords instructions.  As for updating and such, on fords website, I enter my VIN, but Ford tells me I have a valid VIN but have no compatible hardware or such comment.

 

Hi Python. Happy to hear you found a solution to your phone deletion/pairing issue.

 

Unfortunately, SYNC 1 is a legacy platform and no longer "supported" with updates by Ford. Therefore, whatever the last update was some years ago, that was literally the last.

So assuming you were using the correct SYNC update website, there will be no more SYNC updates for a SYNC 1 equipped vehicle.

 

Good luck.

Share this post


Link to post
Share on other sites

Yeah, figured it was long ago not supported, but if I do a master reset which takes it back to original version, is there somewhere to aquire any updates that were available at that time?  I was on fords sync site, but maybe someone knows of archive sites or somewhere that might have them.  Thx!

Share this post


Link to post
Share on other sites
6 hours ago, Python63 said:

Yeah, figured it was long ago not supported, but if I do a master reset which takes it back to original version, is there somewhere to aquire any updates that were available at that time?  I was on fords sync site, but maybe someone knows of archive sites or somewhere that might have them.  Thx!

Master Reset will not take the system back to the original version, it just takes the settings back to default.  The currently installed version will remain.

 

Have you got the Bluetooth streaming to work yet?  (See my post above.)  If so, do you get the song data displayed?  If not displaying the song data, then you have prior to 4.4.  I have versions 4.4 & 4.6 from my 2011 Mariner which I can share with you (4.4 recommended).  Of course, using it would be at your own risk since it was not downloaded for your specific vehicle.  Though, I have shared it with others who were able to successfully update their system.

 

What phone(s) are you using with Sync?

Share this post


Link to post
Share on other sites

Going out today to mess with it more, wasn't home a lot yesterday.  I did try to have phone playing audio first but still couldn't get to play through car.  I have a galaxy s9.

Share this post


Link to post
Share on other sites
14 hours ago, Python63 said:

Yeah, figured it was long ago not supported, but if I do a master reset which takes it back to original version, is there somewhere to aquire any updates that were available at that time?  I was on fords sync site, but maybe someone knows of archive sites or somewhere that might have them.  Thx!

 

Hi Python. Performing a Master Reset does not delete past updates. It only returns all system setting to their defaults, as alconhenusa stated.

 

Good luck.

Share this post


Link to post
Share on other sites

will do a master reset then try to determine what version i have and whether there is/was any updates from what it is. 

Share this post


Link to post
Share on other sites

well.........didn't need to do a master reset.  used voice command like was suggested, "bluetooth audio", and that worked.  when car shuts off, sync reverts back to sync line-in and have to do voice command command again, but then line-in option disappears from media options.  Must not be on the lastest/final software version as it does not display song title.  Sync version is EB09735.8.00294_sp0> if that means anything to anybody.  Thanks for all the awesome help!!!!

Share this post


Link to post
Share on other sites
26 minutes ago, Python63 said:

well.........didn't need to do a master reset.  used voice command like was suggested, "bluetooth audio", and that worked.  when car shuts off, sync reverts back to sync line-in and have to do voice command command again, but then line-in option disappears from media options.  Must not be on the lastest/final software version as it does not display song title.  Sync version is EB09735.8.00294_sp0> if that means anything to anybody.  Thanks for all the awesome help!!!!

 

My 4.4 is EE28245.8.14262_sp0

 

You are welcome to a copy of the 4.4 and/or 4.6.  If you can set up a web location for me to drop it, just let me know.

Share this post


Link to post
Share on other sites
1 hour ago, Python63 said:

that would be awesome!  thx!!

No problem.  Just let me know when you have something set up for me to drop it.

Share this post


Link to post
Share on other sites
32 minutes ago, Python63 said:

sent you a link....if i did it right

 

4.4 uploaded and sent you a reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×