Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
Ratskinner

Setting button no menu

Recommended Posts

 2013 F350 with a 8” touch screen the Nav System quit working. Says insert SD card did that did not fix it. Everybody says to do a hard reset but I go to the settings button and there is no drop-down menu coming up with it at this time so I can’t do nothing with .Any  suggestions 

Edited by Ratskinner

Share this post


Link to post
Share on other sites

There are a few things that it could be

Nav card has gone defective... see if you can borrow one to test (dealers should be able to assist)

Card slot could be defective

 

master reset can also be done by holding the power and seek forward buttons while the sound is on.

Then go through the menus (you will hear the test at the start and can stop it right away)

If it does not allow for that, then the ACIM might have gone bad.

 

Share this post


Link to post
Share on other sites

On another note, if all that is not it and you have to replace a LOT of things, Card is over 100, APIM is 100-200.  Might want to look into moving it to Sync 3

 

http://www.2gfusions.net/thread-3881.html

 

This will guild you , yes it's for the fusions, but it's the same hardware.

 

car-part.com to find used Sync 3 parts

Share this post


Link to post
Share on other sites

Will a sync 3 with my steering wheel controls?

Thanks for your help

Edited by Ratskinner

Share this post


Link to post
Share on other sites

Yes, and possibly no... it will depend on which one you buy and how it gets programed.

 

I did the Sync 2 to Sync 3 on a 2013 and 2018 Fusions, and all the buttons still worked... but I did not program it.  Dan did (person who does the programing)

 

If you are on the F150 forums, you can ask and get a response from someone there that has done it.

Share this post


Link to post
Share on other sites

Hi pulled the number 29 fuse and now the whole system is dead. I see use is good and I did put it back in black screen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×