Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Snyper82

SYNC 1 - Nothing...

Recommended Posts

Hello, brand new to the forums!

Also, just bought a new-to-me 2015 fusion SE!   :)

 

This is the second fusion I've owned, both have had the sync version 1 in them.

 

This one, however, isn't functioning or isn't functioning most of the time.  We can get it to "work" every now and then, but mostly nadda.  When you press the phone button, nothing happens, when you press the phone button on the steering wheel... also nothing.  When you press Sync Media, sometimes if just goes back to radio, sometimes it goes to a blank sync media screen, no, the USB and LINE IN options are not available.  The advanced menu isn't there, master reset isn't an option.  Now, once since we bought it  on 11/8/21 we've been able to get it to ask for a phone pairing... and once we've had the option of a master reset, which took over 25min (entire drive) and was given up on.

 

I've tried fuse 33 and fuse 32

and I've pulled the batter terminal

 

where to next?

PXL_20211109_221719034.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Snyper82 said:

Hello, brand new to the forums!

Also, just bought a new-to-me 2015 fusion SE!   :)

 

This is the second fusion I've owned, both have had the sync version 1 in them.

 

This one, however, isn't functioning or isn't functioning most of the time.  We can get it to "work" every now and then, but mostly nadda.  When you press the phone button, nothing happens, when you press the phone button on the steering wheel... also nothing.  When you press Sync Media, sometimes if just goes back to radio, sometimes it goes to a blank sync media screen, no, the USB and LINE IN options are not available.  The advanced menu isn't there, master reset isn't an option.  Now, once since we bought it  on 11/8/21 we've been able to get it to ask for a phone pairing... and once we've had the option of a master reset, which took over 25min (entire drive) and was given up on.

 

I've tried fuse 33 and fuse 32

and I've pulled the batter terminal

 

where to next?

 

 

Hi Snyper. Could be a bad/failed APIM. https://www.google.com/search?client=firefox-b-1-d&q=Ford+SYNC+1+APIM

 

Good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

How do I know which one is sync 1 , most searches bring up sync 3 and 2 but that all kinda look the same

 

Do you have a model number(s)?

 

Share this post


Link to post
Share on other sites

A 2015 with the 4" screen was Sync 2 but as the title Sync

The APIM is the unit that is the main brains of this whole thing....  

Best to get it tested.... 

car-part.com if you want to see how much a unit would be from a 'wrecked' car.

Share this post


Link to post
Share on other sites

I was on car-part.com when I realized I didn't know the part number.  I couldn't search any farther than the select your part screen without knowing what I was looking for in the audiovisual section.

 

I'll just take mine out and get the part number from that.

 

If I want it tested, I assume I have to go to a dealership for that?

Share this post


Link to post
Share on other sites
3 hours ago, Snyper82 said:

I was on car-part.com when I realized I didn't know the part number.  I couldn't search any farther than the select your part screen without knowing what I was looking for in the audiovisual section.

 

I'll just take mine out and get the part number from that.

 

If I want it tested, I assume I have to go to a dealership for that?

Part No: FS7T - 14B428 - GB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×