Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
mmk14

Nav voice issues

Recommended Posts

I've recently upgraded my 2018 Ford Fusion from the original sync system to a Sync3 with nav.  The issue I have is when the nav system gives a direction, the radio sound does not return.  I can mute/unmute using the steering wheel or turn the radio off and back on, the radio return until the next voice propt from the nav system.  I've update the system to the latest version using the Cyanlab update and still have the same issue.  What am I doing wrong?

Share this post


Link to post
Share on other sites

I had the same issue before I upgrade from Cyanlabs.  I don't believe it is the update that is causing the issue.

Share this post


Link to post
Share on other sites
On 8/21/2021 at 12:22 PM, mmk14 said:

I've recently upgraded my 2018 Ford Fusion from the original sync system to a Sync3 with nav.  The issue I have is when the nav system gives a direction, the radio sound does not return.  I can mute/unmute using the steering wheel or turn the radio off and back on, the radio return until the next voice propt from the nav system.  I've update the system to the latest version using the Cyanlab update and still have the same issue.  What am I doing wrong?

 

Hi mmk. Your posts are a bit confusing. You stated you updated "from the original sync system to a Sync3 with nav". That would lead us to believe your Fusion did not have NAV before. So it is difficult to understand how were you having the same problem (loss of radio volume after NAV voice commands) before you updated, since you did not have NAV before.

 

Anyway...once you used CyanLabs aftermarket SYNC software (which often causes bugs like this), all bets are off as concerning what the problem may be or how to correct it. This is not a problem I have heard of with factory SYNC vehicles, so as Multitask recommended, your best bet would be to contact CyanLabs and see if it is a know issue that they have a resolution for.

 

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites

Thanks for the reply and I'm sorry for the confusion.  I will try to provide a better explanation.  The fusion originally did not come with the Sync3.  I purchased a programed APIM using my VIN# for the Sync3 and a wiring harness.  After installing them, everything functioned fine, except when the navigation provided direction.  When direction was provided by voice or tone, the radio would not come back on unless I pushed the mute button on the steering wheel twice or turned the radio off and then back on.   The program that was on the APIM was an earlier version of 3.4.  I thought that there might be a glich in the program that was on the APIM.  This was the reason for the upgrade using the Cyanlab program.  Unfortunately, the issue remained even after the upgrade.

 

I was hoping that this might be a common problem with non navigation to navigation upgrades but this doesn't appear to be the case.  I guess my next step is to pull the conversion harness and check continuity on each of the wires, looking for a bad terminal crimp or broken wire.

 

Thanks for reading and the feedback

Share this post


Link to post
Share on other sites

The voice et all, does not come from the APIM. Radio, sat radio, and I believe are all part of the ACM (the part with the CD player in it)  So maybe that is defective (or needs adjustment) 

Being that you said you had this issue before the upgrade tells me this could be it 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×