Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
ksquared

No navigation audio

Recommended Posts

I have a 2016 Edge Titanium with SYNC 3 version 1.1 Build 15349. Phone is an iPhone 7 Plus version 14.6. Phone works fine and Edge works fine. Works great with Siri. I can call, text, etc. Phone call audio is great.

Problem is with navigation. I can ask Siri for directions to a location and it displays on the vehicle screen ok but I don't get any voice prompts (like turn right at the light, etc.).

My work around is to disable Bluetooth on the phone and just listen to the phone. My Edge has been a wonderful vehicle except for this one thing. Am I wrong in assuming this should work?

 

Share this post


Link to post
Share on other sites
16 hours ago, ksquared said:

I have a 2016 Edge Titanium with SYNC 3 version 1.1 Build 15349. Phone is an iPhone 7 Plus version 14.6. Phone works fine and Edge works fine. Works great with Siri. I can call, text, etc. Phone call audio is great.

Problem is with navigation. I can ask Siri for directions to a location and it displays on the vehicle screen ok but I don't get any voice prompts (like turn right at the light, etc.).

My work around is to disable Bluetooth on the phone and just listen to the phone. My Edge has been a wonderful vehicle except for this one thing. Am I wrong in assuming this should work?

 

 

Hi ksquared. First, have you ever gone to the Ford SYNC 3 update website to check for updates to your SYNC 3 software? It seems (I can't be sure) from the version number that you may be running an older SYNC 3 version.

 

If you have never updated your SYNC software, I would recommend you do that first. You can check here: https://help.ford.com/update-sync/

 

If there is an available update, download and install it.

 

Next, are you using the built in Navigation system or are you connecting your phone via USB and using Google Maps, Apple Maps, etc.?

 

Additionally, have you checked to be sure your NAV volume is not muted?

 

Let us know how you make out and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

Beyond that, Volume for the navigation is separate...  and you have to change it while it's 'playing' as there is no (that I'm aware of ) setting for it in the unit

 

Share this post


Link to post
Share on other sites

This is what confuses me... 

Quote

I can ask Siri for directions to a location and it displays on the vehicle screen ok but I don't get any voice prompts

 

Which is why I thought perhaps he's not using standard navigation but Carplay.

Share this post


Link to post
Share on other sites
12 hours ago, Muzicman61 said:

This is what confuses me... 

 

Which is why I thought perhaps he's not using standard navigation but Carplay.

 

You are on to something.... could be Siri is not allowed to use voice with Nav, I don't use CarPlay, so I can't test... 

 

to the OP if you ask Siri for the time, does it tell you? (when plugged into the car of course)

 

I have mine (Android Auto) set to Mute the nav, and only tell me about important things... it's the speaker icon and there are 3 settings...

Edited by Multitask

Share this post


Link to post
Share on other sites

Thanks for the info. I updated the revision of SYNC3 to 3.0 Build 20204. Simple enough but time consuming. Upon reboot, I discovered that the SIRI button on the screen was gone. In rev 1.1, I could tap Phone then tap SIRI to voice initiate a call or any other activity on my phone. Without that button, I now have to initiate requests via the Voice Button on the steering wheel (something I never used before). Starting to think maybe I was doing it wrong all the time. The voice button approach seems to work but prompts are rather wordy. Also, when I asked it to call Home, it checked my contacts list on my phone and asked me if I wanted Home or Home Depot. That seems kinda lame. My iPhone never gets confused. Would diving into FORScan be worthwhile? I have the hardware & software but so far have avoided getting that deep in the vehicle.

ps - I never plug my iPhone into the car. Bluetooth all the way. And I don't know what Carplay is.

Yes Multitask, SIRI tells me the time or at least did before I lost the SIRI button.

Share this post


Link to post
Share on other sites

Hey ksquared,

 

Are you just activating the standard Sync prompts with the Voice button?  You should be able to activate Siri by holding down the Voice button for 3-5 seconds.

Share this post


Link to post
Share on other sites

I just tried holding the Voice button for 10-12 seconds but nothing happened.

Share this post


Link to post
Share on other sites

Hi ksquared,

 

Works on my 2018 Fusion after about 3 seconds with the same release you have.  I also know others with older vehicles where it works.  I would try shutting down everything including the phone and give it another shot.

 

Also, have you tried using Apple Carplay?  It requires the phone to be plugged in to the USB. Though, with your Edge being a 2016, it may need a USB port upgrade to support Carplay

Share this post


Link to post
Share on other sites

I've never owned an iPhone but I have never heard of a SIRI button showing up on the Sync screen.  Is that found under Apps?  Other than using Carplay as suggested, I got nothing else.

Share this post


Link to post
Share on other sites

I never saw a Siri button on Sync 3 either except in Carplay (though I never really used the very early versions of Sync 3 much).  I do know that in older versions it would show up on the Carplay screen in what looked like the old style Apple Home button. In the current Carplay, Siri is activated by pressing the set of very small buttons in the lower left corner of the screen. But, the OP says that he never uses Carplay so I don’t know what to say at this point.  He also says that the Voice button will not activate Siri either.  Maybe a master reset and deleting/re-creating the bluetooth connection on the phone is in order???

 

And, getting back to the original issue of no voice guidance in Navigation, I have to assume he is using the built-in Ford Navigation.  That issue really sounds as though that either the volume for navigation is turned down or it is muted.

Share this post


Link to post
Share on other sites

Might be time for the OP to post some pictures of his screen.  It's possible he may be using Carplay and not know it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×