Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



bbf2530

11/30/20 - New SYNC 3 update available (SYNC v3.0.20204). Updated.

Recommended Posts

Hi gang. There is a new SYNC 3 update available. It is listed as "SYNC v3.0.20204".

 

Go to the Lincoln or Ford Owners website to download.

 

I have downloaded the file to my USB drive and will post back when I have time to take the required 30+ minute drive (instructions state it will take 25-35 minutes for this update).

 

Can also state that the instructions have been made much clearer and understandable for this update.

 

Good luck everyone.

Edited by bbf2530

Share this post


Link to post
Share on other sites
58 minutes ago, Muzicman61 said:

Thanks!.  Do you know what improvements or bug fixes are in this update?

 

Hi Muzicman. No, I don't know. Ford/Lincoln usually releases minimal information as to what particular SYNC updates contain, other than containing performance enhancements, "bug fixes" and correcting system issues.
These updates are not very earth shattering, often mainly addressing compatibility issues with the newest versions of iOS and Droid.

Good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

I just checked my vehicle on Ford Owner site. I have 3.4 20136 so nothing is there. Says it's up to date. 

Edited by RetirEd

Share this post


Link to post
Share on other sites
59 minutes ago, RetirEd said:

I just checked my vehicle on Ford Owner site. I have 3.4 20136 so nothing is there. Says it's up to date. 

 

Hi RetirEd. This is a SYNC 3 update (v3.0.202041). You have SYNC 3.4 (v3.4.20136). They are two different software systems, each with their own separate updates.

 

Good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

Downloaded sofware to USB flash - plugged into car USB port and software updated in ~4 minutes i.e. start 1215 ended at 1219 - too many hoops to do it over wi-fi 🤔

Share this post


Link to post
Share on other sites
35 minutes ago, App Downloader said:

Downloaded sofware to USB flash - plugged into car USB port and software updated in ~4 minutes i.e. start 1215 ended at 1219 - too many hoops to do it over wi-fi 🤔

 

Hi AD. Did you check your SYNC settings to ensure your SYNC version updated to "v3.0.202041"?

I'm not saying it is impossible your update completed successfully in 4 minutes, but it is unlikely.

 

The update should have taken ~25-35 minutes. We have been through this in the past, and SYNC updates are known to sometimes give premature "Your update is complete" messages, long before the update is complete. And at ~4 minutes, you may have received one of those premature update complete messages. I have also received that same erroneous, premature message ~4-5 minutes into a SYNC update in the past.

 

There should be several system reboots and messages before the update is completed.

 

Therefore, make sure the SYNC version listed in your vehicle SYNC settings has been updated to v3.0.202041. If yes, congratulations. If not, perform the update again. However, this time, do not remove the USB drive or turn off your car until that "Your update is complete" message has been displaying on your screen for at least 5 minutes.

 

Let us know how you make out and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

Yep, I checked the vehicle setting says I got v3.0.202041 from build19205 and displayed update completed so submitted

the xml doc to Ford and their records do also show I have v3.0.202041 ( so ... toungue-in-cheek the XML doc must be correct )🤔

 

It would be so nice of Ford to at least tell the customer what/why we're updating so we can do simple verifications

 

If nothing breaks in next week or so I'll most likely do a re-install just for "snicks" to see how long it takes again

 

And v3.0.202041 is MUCH smaller from build 19205

 

JR3T-14G381-AS.zip (build 19205) was 2266159 kb

JR3T-14G381-AX.zip (build 20204) was 1171415 kb

 

So they either took a lot of s.h.y.t.e out, or the update was just for whatever changed versus having the whole enchilada downloaded

Edited by App Downloader

Share this post


Link to post
Share on other sites
2 hours ago, App Downloader said:

Yep, I checked the vehicle setting says I got v3.0.202041 from build19205 and displayed update completed so submitted

the xml doc to Ford and their records do also show I have v3.0.202041 ( so ... toungue-in-cheek the XML doc must be correct )🤔

 

It would be so nice of Ford to at least tell the customer what/why we're updating so we can do simple verifications

 

If nothing breaks in next week or so I'll most likely do a re-install just for "snicks" to see how long it takes again

 

And v3.0.202041 is MUCH smaller from build 19205

 

JR3T-14G381-AS.zip (build 19205) was 2266159 kb

JR3T-14G381-AX.zip (build 20204) was 1171415 kb

 

So they either took a lot of s.h.y.t.e out, or the update was just for whatever changed versus having the whole enchilada downloaded

 

Hi AP. If your SYNC version shows as v3.0.202041, it was successful and there is no need to repeat the download (unless you're bored at home...lol). I was just surprised it completed in 5 minutes, considering the update instructions stated a 25-30 minute update time. However, since posting earlier, a member on another forum stated theirs completed in ~10 minutes, so it seems many are experiencing less than 25-30 minute install times. .

 

And yes, the total file size of this update was much smaller than previous SYNC 3.0 updates. Probably mostly/only compatibility updates for the latest iOS and Droid OS's.

 

Thanks for the information and good luck.

Share this post


Link to post
Share on other sites

Hi gang. Performed the update late this afternoon and here are my observations: Everything went very smoothly. The entire update only took ~5 minutes. Far less than the 25-35 minute estimate on the update site. Keep in mind that all messages I have in quotes below are approximations of the messages I received, not exact quotes.

So here are some more details: I followed the SYNC update website instructions. Remove all devices that are plugged into any USB ports. Start car, leave in park. Insert USB drive containing the update. Go my merry way.

I received the "Your update is complete...remove USB...update will complete on next restart of car..." message about 5 minutes into my drive. After another 5 minutes, I clicked "Okay" on the message. It disappeared.

Having received premature "Your update is complete..." messages in the past, I left the USB in for another 25 minutes (the remaining length of the drive to my destination). Nothing happened. No reboots, restarts etc.

Once I arrived, I removed the USB, turned off the engine, opened the drivers door, waited about 10 seconds, closed the drivers door, waited another ~30 seconds, and restarted my car.

First boot up after restart was slow. After that, all is well and smooth.

My SYNC screen displayed a message that "Your system had been successfully updated." I then went into my SYNC settings and checked to see if it listed the update. It did, stating my car had been updated to SYNC v3.0.20204. Yes, different than the update number v3.0.202041. Can't explain that yet.

When I got back home, I went back to the SYNC 3 update website and followed the instructions to notify Lincoln/Ford of my successful update. Followed the instructions and my SYNC version now shows as updated on the website.

If you have any questions, I will try to answer. Hope this information helps and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

how many files were in your "SyncMyRide"?

I have 4 for my 2018 Edge with Nav.  My 2017 C-Max without NAV had 7.

Share this post


Link to post
Share on other sites
56 minutes ago, mikemullin6 said:

how many files were in your "SyncMyRide"?

I have 4 for my 2018 Edge with Nav.  My 2017 C-Max without NAV had 7.

 

Hi mike. There were 4 files in my SyncMyRide folder. 2018 Lincoln MKZ with Navigation.

 

Good luck.

Share this post


Link to post
Share on other sites
4 hours ago, bnewt said:

2017 explorer is version 3.3......is this update for me?

 

Hi bnewt. Go to the Ford SYNC 3 update site, input your VIN, and the system will tell you if you have any available updates.

 

The Ford SYNC 3 update website is located here: https://owner.ford.com/tools/account/how-tos/keep-your-sync-up-to-date.html

 

Let us know how  you make out and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

So I finally got around to installing this update.  It took about 6 minutes until I received the Installation Complete message.  It also said the installation would complete next time I started the car.  So I shut off the car and restarted it.  However, when I check the version under Setting, General, About Sync, I still see it showing me version 3.0 and build 19205_PRODUCT.  I tried to install it again and it started reading the USB stick but then gave an error message and a number to call.

 

I then checked the USB stick on my computer but don't see any installation log.

Edited by Muzicman61

Share this post


Link to post
Share on other sites
4 hours ago, Muzicman61 said:

So I finally got around to installing this update.  It took about 6 minutes until I received the Installation Complete message.  It also said the installation would complete next time I started the car.  So I shut off the car and restarted it.  However, when I check the version under Setting, General, About Sync, I still see it showing me version 3.0 and build 19205_PRODUCT.  I tried to install it again and it started reading the USB stick but then gave an error message and a number to call.

 

I then checked the USB stick on my computer but don't see any installation log.

 

Hi Muzicman. Two points: First, in my experience, it can sometimes take a second or third restart to finish the install, especially if we do not open the door of the vehicle after turning off, or don't wait long enough to restart after closing the door, etc.

Second...After getting the "Installation Complete" message, how long did you wait before you removed the USB, opened the door, restarted etc?

 

I am not sure what you mean by an "Installation log".

 

After a successful install, an "XML" file will be added to the "SyncMyRide" folder on the USB drive.

When we go back to the SYNC update website to notify Lincoln/Ford the update was completed (the last step of the installation instructions), that "XML" file is the one we must locate and select to notify Lincoln/Ford that SYNC update was performed. If your USB contains that file, the install was successful. If it does not, then it may be a safe assumption that the update had not completed successfully.

 

Check the SYNC settings in your car again after a day and a few restarts. If it did not successfully update, try re-downloading the update from the SYNC Update website, reloading to the USB and and performing the update again. If that doesn't work, contact the number you were given.

 

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites

So I reviewed the installation instructions and noticed one thing.  It said to format the flash drive exFat.  I had mine formatted NTFS.  So I formatted my drive exFat and tried again.  It did indicate it was installing again, but only took about two minutes before I got the "Installation Complete".  I waited about 30 seconds, shut off the vehicle and opened the door.  Waited for the car to go dark and then started the vehicle.  This was just like the first time.  This time, I did get the xml file written to the flash drive and successfully uploaded it to the website.  But so far, I still just see version 3.0 and build 19205_PRODUCT.  I guess it worked although I don't see anything different.  And maybe that's normal if it was just some bug fixes.  Just seems odd that I see the same build as before and the version is just plane 3.0 vs something like 3.0.202041

Share this post


Link to post
Share on other sites
7 hours ago, Muzicman61 said:

So I reviewed the installation instructions and noticed one thing.  It said to format the flash drive exFat.  I had mine formatted NTFS.  So I formatted my drive exFat and tried again.  It did indicate it was installing again, but only took about two minutes before I got the "Installation Complete".  I waited about 30 seconds, shut off the vehicle and opened the door.  Waited for the car to go dark and then started the vehicle.  This was just like the first time.  This time, I did get the xml file written to the flash drive and successfully uploaded it to the website.  But so far, I still just see version 3.0 and build 19205_PRODUCT.  I guess it worked although I don't see anything different.  And maybe that's normal if it was just some bug fixes.  Just seems odd that I see the same build as before and the version is just plane 3.0 vs something like 3.0.202041

 

Hi Muzicman. Check the version on your SYNC screen again later today or tomorrow. It can also take a day or two for the SYNC Update website to process your upload and update itself. You should see both your SYNC screen/systems and the SYNC Update website be updated shortly.

 

Also, a recommendation or two. As mentioned above...In the future, wait longer than 30 seconds after you get a "Your installation is complete" message. I would advise waiting at least five minutes. And if you are driving somewhere anyway, do as I have advised in the past and wait at least ten minutes.

 

For reference, the version # is actually 3.0.20204. The 3.0.202041 version number was a typo on the SYNC update website which has now been corrected in some spots, still listed incorrectly in others.

 

Let us know how you make out and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites

As usual, never on the first try (using Mac).  This one took 3 times to get it loaded...  

IMG_2193.thumb.jpeg.0d0c10be1b1b7f3db833044b9481fc23.jpeg

Edited by NOTMY911

Share this post


Link to post
Share on other sites

I'm seeing exactly what NOTMY911 just posted.  Does that mean it was successful?  No reference to 3.0.20204

 

I suppose it is possible my system had updated over wifi and I never realized it since the build number was 19205_PRODUCT before I tried to update with the flash drive.

Share this post


Link to post
Share on other sites
1 hour ago, Muzicman61 said:

I'm seeing exactly what NOTMY911 just posted.  Does that mean it was successful?  No reference to 3.0.20204

 

I suppose it is possible my system had updated over wifi and I never realized it since the build number was 19205_PRODUCT before I tried to update with the flash drive.

 

Hi Muzicman. It is difficult to say whether the update was successful. The XML file was downloaded to your USB, which indicates it was successful. Yet if it was successful, your SYNC version should read 3.0.20204. Or actually, Software version 3.0, Build 20204. Especially after several days of restarts.

 

Version 20204 (SYNC 3.0.20204) is the newest Build#. Version 19205 (SYNC 3.0.19205) was the previous Build#.

 

And if your vehicle updated via WiFi, there still would have been a notification on your SYNC screen, and the About SYNC version information should indicate you now have Version 20204 (SYNC 3.0.20204).

 

If you have restarted your car several times by now and it does not indicate an update to Build 20204 (SYNC 3.0.20204), then there is some sort of issue.

 

What I would recommend is trying to reinstall. Remove the XML file form the SyncMy Ride folder, and retry the installation. However, this time, please follow the instructions up above and do not remove the USB so quickly ("I waited about 30 seconds...") and wait to see if the "Installation complete" message stays on the screen. If it is still there after 5 minutes, then remove the USB, turn off the car, open the door, restart the car, etc. Just be patient and don't be in such a hurry.  Wait at least 5 minutes.

 

If that does not work, then contact Lincoln Concierge.

 

Keep us updated and good luck.

Edited by bbf2530

Share this post


Link to post
Share on other sites
3 hours ago, punch-card said:

After my update I am seeing 20204_PRODUCT.

 

Hi punch-card. Version 20204 is the latest SYNC 3.0 update version (US). So as long as it shows as 20204, then your update is showing as successful.

 

Good luck.

Share this post


Link to post
Share on other sites
10 hours ago, Muzicman61 said:

I'm seeing exactly what NOTMY911 just posted.  Does that mean it was successful?  No reference to 3.0.20204

 

I suppose it is possible my system had updated over wifi and I never realized it since the build number was 19205_PRODUCT before I tried to update with the flash drive.

 

$hit, that was the before picture...  As mentioned above, here what you should see if the if the updated is successful.

 

IMG_2193.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×