Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
RoNeR

Bezel Diagnostic

Recommended Posts

Hello,

i have a Ford Focus active x 2020,

when i get into bezel diagnostic ( Power + back track ),

i only have AHU info.

 

the sync version of the headunit:

f1.3.3.1_R19301a

 

how can i get into the other bezel diagnostic setting?

 

i don't have update in the official site,

its saft to update to sync 3.4 with the unofficial update?

 

thank you

 

 

Share this post


Link to post
Share on other sites
22 hours ago, RoNeR said:

Hello,

i have a Ford Focus active x 2020,

when i get into bezel diagnostic ( Power + back track ),

i only have AHU info.

 

the sync version of the headunit:

f1.3.3.1_R19301a

 

how can i get into the other bezel diagnostic setting?

 

i don't have update in the official site,

its saft to update to sync 3.4 with the unofficial update?

 

thank you

 

 

 

Hi RoNeR. I can answer one of your questions: It is not "safe" to use any "unofficial" SYNC update. Using any non-factory approved SYNC update can/will cause warranty issues if you should have any type of SYNC/Audio/Electronic/Electrical issues later. Plus, no matter how well they seem to work in the beginning, these unofficial updates all seem to cause issues with one function or another. I would advise against it.

 

Good luck with whatever you decide to do.

Edited by bbf2530

Share this post


Link to post
Share on other sites

On your question about the Diag... I don't know the Focus, but it sounds like you are going into the right area.  although for me it's Power and Forward Seek.

Why did you feel the need to go in there?

 

as far as going to 3.4, do that at your own risk!!!  some users have bricked (made unusable) the APIM.  So I concur with BBF

Share this post


Link to post
Share on other sites

i want to get into the bezel diagnostic just to get the total info for my headunit,

to prepare to update

today i have a lot of issues,

the major one is the Android auto connectivity,

when i park in place there is no gps signal, the clock on the unit show 03:00 and not tick every minutes.

i cant connect the android phone to android auto until the  headunit get gps signal and the clock update automatically. ( its work when i park in gps signal area ) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×