Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Sign in to follow this  
mickrg123

2015 Exploer Sync 3 climate issue

Recommended Posts

Upgraded to Sync 3 My problem now is I can not get rear controls and my heated seats on climite screen togeather

When I add rear controls it deletes my heated seats when add heated seats it deletes my rear controls 

Any help would be appreciate 

Finish Climate.jpg

My screen.jpg

Edited by mickrg123

Share this post


Link to post
Share on other sites

sync3programing.com    Dan can help with that, yes he has a fee, but it's worth it if he can get you going.

Share this post


Link to post
Share on other sites

SOLVED  All climate controls on home screen now and working! 

2015 Explorer upgraded from Sync 2  to Sync3 

Sync 3 Done.jpg

Share this post


Link to post
Share on other sites

I changed codes in APIM (as built) and enabled items in APIM (not as built)  Everything now working 

Share this post


Link to post
Share on other sites

2015 Explorer Sync 3 Now I am trying to get climate again on my right side dash cluster, only have Phone, Nav, Entertainment now.

Climate dash.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Custom Search

×