Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



tgdamico

How to change text notification settings? Also small media quesiton

Recommended Posts

Whenever my phone is connected and I get a text, the music stops and the screen displays "New Message Received". However, there is no way to simply ignore this message and view it later. No matter what button you press or if you completely ignore this message, the text notification will always be cleared on your phone.

 

It's very easy to forget that you got a text because your phone no longer says that you got a new text, the notification just disappears. Is there any way to somehow turn off this notification setting or change it in a way that I can still see the "new text" notification on my phone when I'm done driving and it doesn't get cleared?

 

 

Also, smaller question: sometimes my SYNC-Media source randomly changes from Bluetooth media to SYNC Line-In. Whenever this happens I have to go back into the settings real fast and change it back, but does anyone know why this happens? 

 

Thanks!

Share this post


Link to post
Share on other sites
13 minutes ago, Multitask said:

what phone?

what version of Sync?

Have you tried a Factory Reset?

 

The phone is a Galaxy s8

 

I don't know which for sure, but I know that the Sync version is either 1 or 2. Whatever came in the 2014 F150 XLT

 

I have not, but I also don't know how to perform a factory reset.  

 

Thanks for the reply!

Share this post


Link to post
Share on other sites

In the Settings menu, somewhere there should be a "Factory Reset' option.

 

Is it the 4" screen, or 8" screen? 2014 would probably be Sync 2

 

Share this post


Link to post
Share on other sites
1 hour ago, Multitask said:

In the Settings menu, somewhere there should be a "Factory Reset' option.

 

Is it the 4" screen, or 8" screen? 2014 would probably be Sync 2

 

It has a 4" screen.

 

I just tried impairing my phone and repairing it, and I also disabled text notifications via the settings menu on the sync, but it still happens.

Share this post


Link to post
Share on other sites

So you removed it from the phone AND the car?

 

As the cars get older, less and less of the phones will work correctly

 

and did you find the Factory Reset?

Share this post


Link to post
Share on other sites

I had a similar question recently.

 

There are some contacts whom I don't have blocked, but whose texts aren't a priority.  I would rather not see the notifications while driving, or have them interrupt whatever I'm listening to on my 4"-screen Sync system.

 

Unfortunately, the only option I could find was to disable text messaging through Sync entirely.  From what I can tell, it must be done through the phone.

 

For example, on my Motorola x4 running Android 9.0, I must go into the phone's Bluetooth devices, settings for the "SYNC" device, and turn off the "Text Messages" option.

 

There does not seem to be any way to get fine control of notifications, that is built into Sync itself.  I'm not sure what a factory reset of Sync would accomplish here.

 

FWIW, I am using the default SMS app on Android, Messages.  You can either block a contact from texting you entirely, or choose not to show notifications for that contact's texts.  The latter means that you don't get a popup or lock-screen icon showing a new message.  However, it seems that Sync is ignoring or unable to interpret that setting.  So, I was getting Sync notifications even for the contact that wasn't generating notifications on the phone.  Annoying.

 

I'm OK with not texting through Sync.  If I really need to text someone I'll just pull over/park somewhere.  Or just make a call, Sync works very well for that.

Share this post


Link to post
Share on other sites

I would think that notifications are more of a phone thing... other than Sync just poping up a notice... 

I have the 8" and use AA mostly for messaging... but when it's just Sync, yes, I pull over and use the phone... as AA (when I plug it in after) will not tell me about a text if it did not see it in the first place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×