Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Recommended Posts

Hello all. I have a 2015 F-750 service truck. Driving down the road a week ago and suddenly the radio says “phone disconnected “ . Since then I cannot reconnect phone or even get into the Bluetooth phone menu on the radio,nor does the voice command switch on the steering wheel do anything. Radio still works fine. I have disconnected batteries for 30 min. I have pulled radio/sync fuse in panel. Also have pulled radio memory fuse and nothing has brought it back. I’ve attached a pic of a radio similar to what I have. What am I missing?   Thanks 

CC770237-2E71-4B29-A940-BBF0EF78CFD0.png

Share this post


Link to post
Share on other sites

As a guess, can you get to the settings and check the version?  report what it is at now.

 

And if you can, can you get to the 'Master Reset' ?

 

I would try the master reset. see if it helps.  It only resets the 'settings' not the version of the radio.  8)

Share this post


Link to post
Share on other sites

I have a 2015 Fusion. Same issue. I'll try the fuses too, but how do I do the master reset you mentioned?? Thanks.

Share this post


Link to post
Share on other sites

The master reset is in the settings... you will have to navigate the menus for it.

If after that, and it is still not working, could be the unit has failed and you just need to get a decent one from a wrecking yard to replace it.

 

car-part.com is a good place to start 

Share this post


Link to post
Share on other sites

I have a 2015 Fusion and get the same thing.  Phone suddenly quit connecting.  It appears to go through the motions but after you enter the pin it will say that phone was unable to connect.  Tried a different phone, tried the master reset.  Phone will not connect.  I have even removed my phone profile from the car, and removed sync from my phone.  Looks like it is trying just will not pair.

Share this post


Link to post
Share on other sites

At this point, I would say take it to the dealer, let them diag it.

The part that does the Bluetooth is the ACM (has radio and CD player in it) and is controled by the APIM.  So it is really had to say what it is without 'looking' at it.

Thus a recommend to the dealer (or a place you trust that does radios)

Share this post


Link to post
Share on other sites

Well I figured it out.  I did the master reset, I don't know how many times with no success.  Then I went further down the menu and found reboot sync, tried that, and it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×