Jump to content
  • Welcome!

    Welcome to the Ford SYNC Forum!  Please sign in here or create an account here.



Recommended Posts

We just bought a 2013 Edge Limited

and we can't get our cell phones to work. I have paired them up and when we start the car it says we are connected but they don't work. What am I missing? Also I guess we don't have a GPS in our system, at least I can't find it.

Thanks

Jerry

Share this post


Link to post
Share on other sites

We just bought a 2013 Edge Limited

and we can't get our cell phones to work. I have paired them up and when we start the car it says we are connected but they don't work. What am I missing? Also I guess we don't have a GPS in our system, at least I can't find it.

Thanks

Jerry

 

either way, try un-pairing them and re-pair them (from phone and car)

 

as far as Navigation, do you ahve the 4" or 8" screen... if you have the 4" there is no nav.. the 8" screen will say either Location or Insert Nav card.. Location means you have a compass only, Insert Card means you need the Nav card that goes in the slot inside your arm rest, latest I think it A8 or A9, that year probably had A5

Share this post


Link to post
Share on other sites

Sorry to hear about your problem as it sounds familiar. Your Edge is a nice roomy size. My Wife's 2015 ford escape titanium has a similar problem in that SYNC will not pair a cellphone of any type (Apple or Android). Curious to know, since it has been 3.5 years since you reported a problem, what was your solution?  Hopefully you found one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Custom Search

×