Jump to content

Search the Community

Showing results for tags 'sync reverse problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford SYNC 3 Support Discussion
    • SYNC 3 General Discussion
    • SYNC 3 Applink & Technical Assistance
    • SYNC 3 Cell Phones & Technical Assistance
    • SYNC 3 Media Players & Technical Assistance
    • SYNC 3 Voice Command, Control Tips & Technical Assistance
    • SYNC 3 Navigation & Technical Assistance
    • SYNC 3 My Ford Mobile
    • SYNC 3 My Ford Touch
  • Ford SYNC 1 & 2 Support Discussion
    • SYNC 1 & 2 General Discussion
    • SYNC 1 & 2 Applink & Technical Assistance
    • SYNC 1 & 2 Cell Phones & Technical Assistance
    • SYNC 1 & 2 Media Players & Technical Assistance
    • SYNC 1 & 2 Voice Command, Control Tips & Technical Assistance
    • SYNC 1 & 2 Navigation & Technical Assistance
    • SYNC 1 & 2 My Ford Mobile
    • SYNC 1 & 2 My Ford Touch
  • Ford SYNC Community
    • Welcome to the Ford SYNC Owner Forum!
    • Ford Super News Ticker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. issacnewton82

    Display not working

    So here's my issue and I hope someone can lead me in the right direction, I have a 2014 mkz 2.0 eco, 140k miles, everything turned on fine, but after going reverse, image has lines going up and down but still can see the rear, and then drive it would black out, no matter if I went to park, it would remain black, after turning it off and on it would get the image back on, so I did a rest via the screen options cause holding power and seek forward wouldn't do anything, and after the reset it doesn't black out after reverse, however, now it remains with the reverse cam on when on drive or neutral or any other gear, I disconnected the battery also for almost 5 min but still messed up, doesn't black out now but I can't figure out why it doesn't go back to the normal display after reverse, please help, this car cost too much to ignore these issues
×