Jump to content

Search the Community

Showing results for tags 'mp3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford SYNC 3 Support Discussion
    • SYNC 3 General Discussion
    • SYNC 3 Applink & Technical Assistance
    • SYNC 3 Cell Phones & Technical Assistance
    • SYNC 3 Media Players & Technical Assistance
    • SYNC 3 Voice Command, Control Tips & Technical Assistance
    • SYNC 3 Navigation & Technical Assistance
    • SYNC 3 My Ford Mobile
    • SYNC 3 My Ford Touch
  • Ford SYNC 1 & 2 Support Discussion
    • SYNC 1 & 2 General Discussion
    • SYNC 1 & 2 Applink & Technical Assistance
    • SYNC 1 & 2 Cell Phones & Technical Assistance
    • SYNC 1 & 2 Media Players & Technical Assistance
    • SYNC 1 & 2 Voice Command, Control Tips & Technical Assistance
    • SYNC 1 & 2 Navigation & Technical Assistance
    • SYNC 1 & 2 My Ford Mobile
    • SYNC 1 & 2 My Ford Touch
  • Ford SYNC Community
    • Welcome to the Ford SYNC Owner Forum!
    • Ford Super News Ticker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 5 results

  1. I discovered that the radio will not play an album, specifically Dire Straits Brothers in Arms. I tried by voice command, which is my normal way, by manually navigating to it (nothing shows). I've reset radio to defaults, removed album and replaced it, replaced it with a completely different copy, no luck. I wonder how many other albums aren't being seen without having to go through 64 GB of files individually. Any one else had this issue and found an answer? Thinking the engineers just got tired of this album getting the air time.
  2. I have a 2013 Ford Focus with plain SYNC, no touch and no navigation. I simply cannot get SYNC to play certain albums of mp3s and I think it's not seeing a good chunk of the songs on my USB drive. I have about 3000 songs on a USB drive, which should not be a problem for SYNC. All the files are either mp3 or wma (lossless). I've had problems with tags in the past so I used mp3tag to clean them all up and it seems that SYNC is ok with all the wma files. The wma tags are all wma tags and the mp3 tags are all ID3v2.3 ISO-8859-1. Actually, I think it's not recognizing any mp3s at this point. I don't mean it gives me "Unknown X" as the info. I mean it doesn't see the files at all and won't play them. It could be that it would eventually play them, but I haven't seen it happen yet. Can someone tell me the best configuration or format for mp3 tags that will be recognized by SYNC? By the way, I also wanted to talk about another problem. When first inserting the USB drive, I cannot try to play anything from it until it's finished indexing. If I do, SYNC becomes completely fried and crashes entirely. At that point I have to take out the fuse to reset it and start over. I've learned to just put in the USB drive and not play it for at least 15-20 minutes, then I can use it without SYNC completely frying. When it is in the process of losing its mind before it crashes entirely and dies, it starts babbling about navigation route commands among other things. I don't have navigation, so I wonder if I have the wrong firmware installed.
  3. I have a 2012 Ford Fusion. I've updated the SYNC system once (within the past year) so believe it's SYNC 1 or 2. I have a 32GB USB stick full of MP3s. Every so often some songs will start to skip which seems odd since it's digital. When I bring the usb stick in and do a binary compare with the same song on my PC I can see they are different. So I copy back over to the USB to fix. But then it will happen again. Not always the same songs. Is SYNC modifying MP3 files? Do you think this is an issue with SYNC or the USB stick? The USB stick is a Patriot XPORTER. Was not a cheapo stick.
  4. Hello, This is my first post to this forum. Has anyone noticed that occasionally the information that is displayed about an MP3 file is incorrect or partially incorrect? I have yet to identify a specific pattern here, as I haven't had time to experiment with it. What I have seen so far: Artist: BANNERS Displayed as: The Banner Artist: 24 Gone Displayed as: 20/40 something something (I don't remember what) There have been other songs displayed with wrong tag info, even after I went back and verified the tags were correct. None of the files have non-alphabetical characters in their filenames or tags. All of the files are on an error-free 32GB flash drive, formatted as FAT32. All of the songs play fine, but not all of them have album art. packrat
  5. Hi, I've been searching for way to display some foreign language. Well, there are no way other than spanish and french as far as I know. I have some foreign songs however can't read (won't display) If any of y'all know regarding display foreign language please let me know. Thanks, '12 Mustang GT Premium (no navigation) version 4.0.2
×